todd_jackson

Okay, I'm not understanding why this is happening....I have a '67 bug and it was running excellent!  I did notice a little dirt in the carb so I decided to clean it thinking it could only improve things...I took the carb off and jet cleaned it with carburetor choke cleaner and then put the carb back on...I went to start it and it sputtered a little and finally started without applying any throttle...it idles really well but when I put it into gear and give it gas to go, it sputters and dies, I've tried turning the Volume Control Screw and the Bypass Screw on the carburetor in different positions but it doesnt seem to help or I just don't know where to set them, I've also tried adjusting the throttle valve screw but it doesnt help either...I put a new fuel filter on, could that be faulty? the filter does fill up with gas....could it have something to do with the automatic choke not being set right? cuz I did take that off the carb and the little spring kinda turned, I don't know much about that...if anyone knows why my car is acting this way, I would appreciate any tips, thank you.

todd jackson
Quote 0 0
Juju

It seems that if the car was running alright before you worked on it, then you must have put something together incorrectly when you replaced it. Primarily , you seem to think it could be the choke, and it could very well be. I am attaching a page from Rob and Dave's site that might help you with the choke issue. http://www.vw-resource.com/choke2.html  Good luck.

Quote 0 0
todd_jackson
Juju wrote:

It seems that if the car was running alright before you worked on it, then you must have put something together incorrectly when you replaced it. Primarily , you seem to think it could be the choke, and it could very well be. I am attaching a page from Rob and Dave's site that might help you with the choke issue. http://www.vw-resource.com/choke2.html  Good luck.

Yes, I put the automatic choke together wrong, I tightened it down in the wrong position. I followed the link you gave me and it worked. It runs awesome now...Thanks!

 

todd jackson
Quote 0 0